Voilà – MSFS World Update IV ist da!

Zusammen mit dem World Update 4 hat das Team von Asobo Studio jetzt die Version 1.15.7.0 für den MSFS 2020 veröffentlicht.

Zur Installation muss zuerst eine Aktualisierung im Microsoft Store oder bei Steam gestartet werden. Danach können die neuen Inhalte nach dem Start des MSFS heruntergeladen werden.

Zahlreiche Sehenswürdigkeiten im Bereich von Frankreich und den Beneluxländern haben ihren Weg in den MSFS gefunden. Die vollständige Liste der Orte im Microsoft Flight Simulator Forum ist lang.

Außerdem wurden, wie angekündigt, detaillierte Umsetzungen des Megève Airport (LFHM), Nice Côte d’Azur Airport (LFMN) und des Rotterdam The Hague Airport (EHRD) eingefügt.

Weiterhin werden jetzt die Städte Paris und Amsterdam mit Photogrammetrie dargestellt. Eine Landing Challenge (La Salette) und ein Bush Trip (Alpen und Pyrenäen) sind auch noch neu hinzugekommen.

Die Version 1.15.7.0 des Simulators beinhaltet folgende Änderungen:

WORLD

  • Fixed reduction of tree display distance that was caused by smaller tree sizes
  • Water mask has been updated with latest locations

UI

  • Localization has been added for Japanese and Dutch
  • Incorrect fuel weight calculation when switching planes in the “Weight and Balance” screen has been fixed

PLANES

  • S7 Airbus A320neo livery has been added
  • KLM Boeing 787-10 Dreamliner livery has been added
  • Fixed screens not turning on under rare circumstances
  • Fixed black screens for various Aviat Pitts Special S2S liveries
  • Fixed altitude and standard altitude calculations to fix the altimeter behavior (Now correctly calculates altitude based on altimeter pressure setting and outside pressure)
  • Updated Diamond DA40NG speed, ground roll and fuel consumption

INPUT:

  • Honeycomb device 10 degrees heading issue has been fixed

ACTIVITIES

  • Fix sim rate speed change according to the various activity types
  • Autopilot has been fixed in the second tutorial

SDK/DEVMODE

GENERAL:
  • Added a new feature on the DevMode toolbar to let you know when a new release is available for download. It also includes the release notes for this update and the previous ones
  • Improved the DevMode font, which could be blurry on some screens
  • Added an Airport Creation Wizard to ease the creation of new airports
  • New option to flag if a package is designed for Xbox and/or PC. This is mainly in preparation for some transparent changes in the back-end and shouldn’t affect your current work. Simply select this option if you consider releasing your content on Xbox via the in-game marketplace in the future.
DOCUMENTATION:
  • Massive update to the Scenery Editor documentation
  • Added External Installer Sample
  • Added a page about VR for cockpits
  • Added liveries sample
  • Split « Documentation » tab in 2 links, « Open local » which is downloaded with the SDK update or « Open online » which redirects to docs.flightsimulator.com 11
SCENERY EDITOR:
  • Fixed a bug on TaxiwaySign properties to prevent from typing invalid characters
  • Removed inactive options: Cast shadow & No Snow
  • Fixed a crash when using Importer from AP
  • Fixed a bug that didn’t show object test radius when selected
  • Fixed a bug on taxiway lines that were no longer displayed
  • Fixed a buffer overflow on Display Name
  • Fixed a crash when exiting « one-click placing » with Properties window visible
  • Added a button to remove material from polygons
  • Implemented the Delete Key as a way to delete individual points on polygons-based objects (painted lines, apron, polygons…)
AIRCRAFT EDITOR:
  • The Initial Zoom value in the Camera tab is now capped to 20
WEBASSEMBLY:
  • Fixed execute_calculator_code proxy and added more security to it
SIMCONNECT:
  • Exposed ROTATION_ACCELERATION_BODY_X/Y/Z Simvars

KNOWN ISSUE

  • The cockpit screens can end up in an unresponsive state if the RTC finishes and proceed into flight. Please make sure to click the Fly Now button before the RTC ends. (RTC = Real-Time Cinematic)
49 Comments
Inline Feedbacks
Alle Kommentare anzeigen

Obacht:
Beim ersten Start des MSFS nach dem Update der Store App wurde ich aufgefordert eine Disk einzulegen. Ich habe allerdings die Download Version aus dem MS Store.

Ich habe das abgebrochen und MSFS noch einmal neu gestartet, dann bin ich bis zum Download des Updates gekommen. Jetzt lädt das Update. Mal schauen was sie sonst noch wieder verbockt haben. 🙂

Also bei mir läuft es bis jetzt..hatte gerade Paris überflogen…

Bei mir ebenfalls bis jetzt keine Probleme. 😉

Bei mir war das Update etwas anders als sonst verlaufen. Bei allen vorherigen Updates wurde zunächst immer das Installer Paket aus dem Store heruntergeladen und beim Neustart des MFS wurde dann das eigentlich Update ausgeführt. Diesmal war es wie gesagt etwas anders. Beim starten des MFS wurde sofort das 17GB große Update angeboten, erst danach wurde dann aus dem Store ein weiteres, zirka 1,2GB Installer Paket und anschließend das Update mit 4,73 GB heruntergeladen 🙂

Wer wissen möchte wie man da am besten vorgeht, kann das hier nachlesen: http://www.friendlyflusi.de/forum/index.php?thread/2062-msfs-update-1-15-7-0-13-04-2021/

Vieleicht war es bei mir nur ein Hickup mit dem Lizensierungsserver.

Nach dem Store Update und den 18GB beim Start des MSFS folgten dann noch einmal 15 Updates im Content Manager (170MB).

Also wieder kompletter Irsinn, oder läuft alles gut? hab noch kein Update drauf…

Dafür sind bei mir nun alle zusätzlich installierten Scenerien im Content als nicht installiert deklariert. Die packen es einfach nicht…

Stimmt. Hat aber keinerlei Auswirkung. Auch bisher konnten sie nicht über den Inhaltsmanager installiert, geupdatet oder gelöscht werden. Also egal…

„… oder läuft alles gut?“

Ja, alles läuft gut! 🙂

Wie kann man das nach ein paar wenigen Stunden wissen? Eine ernst gemeinte Frage.

Kompletter Irrsinn! In Paris gibt es einige Häuser, wo Auto rauf und runter fahren. Die Ladezeit vom Simulator zum Hauptmenu hat sich vervielfacht. Die Ladezeit vom Start bis zum Cockpit ist ebenfalls deutlich länger. Keine Ahnung ob ich nur das Problem habe, aber vor dem Update ist es besser gewesen. So langsam habe ich auch die Faxen dicke, mit diesem Herumgeeiere und fange an meine Meinung zu ändern. Das Ding ist ja ganz hübsch, kostet aber viel zu viel Lebenszeit, insbesonder für Ladebalken, Updates, CTDs. Macht einfach keinen Spaß mehr. Mein Fazit!

Hast Du externe Programmetrie-Szenerien im Communityordner installiert (z.B. die bekannten Google3D-Maps Szenerien, die z.B. auf flightsim.to angeboten werden)? Die führen oft zu sehr langen Ladezeiten, wenn sie alle im Communityordner abgespeichert sind. Besser ist es da, ein eigenes externes Verzeichnis zu erstellen und mit dem MSFS-Addons-Linker nur die Szenerien zu aktivieren, die man gerade für den jeweiligen Flug benötigt…

Video dazu hier:

https://www.youtube.com/watch?v=V6DDeno4BDE

Last edited 6 Monate vor by LoislSim

HINWEIS:

wenn ein WASM Modul im Community Folder installiert wurde (also z.B. durch AAO, FSUIPC, MobiFlight etc.) dann stürzt der Sim anscheinend schon beim Laden ab.

Ein Enwickler schreibt dazu: „I can confirm the issue affects all standalone WASM modules – we are doing our best to understand and fix it asap.“

Übersetzt heißt das, das o.a. Tools etc. derzeit nicht mehr nutzbar (bzw. stark eingeschränkt) sind.

Fsuipc funktioniert nicht mehr? Ernsthaft? Bin noch am runterladen aber das wäre für mich der absolute killer, sämtliche meiner Schalter und Achsen sind via fsuipc programmiert.

FSUIPC benutzt standardmässig (noch) kein WASM Modul, daher ist es von diesem Problem nicht betroffen

Öh… Mt. St. Michel sah vor dem Update aber auch schon so aus wie auf dem Bild… meine ich zumindest. ^^

… ist auch nicht auf der langen Liste der Neuerungen im MSFS Forum angeführt. In der Lebensmittelbranche nennt man so etwas „Serviervorschlag“ 😂

Seit dem Update stellen sich alle analogen Achsen (Throttle, Speedbrakes,etc – sogar toe brakes) nach dem Verlassen des Menüs auf 50%. Also, normaler Reiseflug, einmal kurz mit ESC ins Menu und zurück und schon sind die speedbrakes halb raus und der throttle auf 50%.
Langsam fehlen mir echt die Worte…und diesmal sollen doch sogar eine ganze Reihe Betatester aus der community dran gewesen sein. Ich versteht es einfach nicht.

Jepp, kann das bestätigen. Zwar nicht mit den Brakes und Klappen, aber in der Robin 400 geht der Throttle auf Zero, wenn man Esc Menu Esc drückt,
Was sagt uns das? 300 blinde Betatester bringen nichts. Die Ladezeiten des Simulator haben sich bei mir auch deutlich verlängert, insbesondere sucht der sich bei den Updates einen Wolf. Ich war bisher den Asobos eigentlich immer wohlgesonnen, aber langsam wird es echt peinlich und man muss ja schon bald Angst vor einem neuen Update haben.

Hallo,

habe gerade die A320 getestet: Nach dem Wechsel mit ESC ins Menu und wieder zurück sind die Spoiler ausgefahren und der Schub der Engines unterschiedlich reduziert. Sorry, aber man muss schon sehr unfähig sein, wenn im Hause Asobo dies vor der Veröffentlichung keinem auffällt!!

Nicht schimpfen, sondern Fehler melden. Nur das führt zur Lösung 😉

https://flightsimulator.zendesk.com/hc/en-us/articles/360015913659-How-to-report-a-bug-

Last edited 6 Monate vor by LoislSim

Hallo LoislSim,

dieses Problem und das Content-Problem sind bereits bekannt, siehe offizielle Seite des Microsoft Flight Simulator, FAQ, Known Issues. Das dort aufgezeigte Workaround zu den 50% – Problemen funktioniert bei mir nicht.

In den letzten Tagen gab es nun zusammen mit dem „Packet-Update“ drei gravierende Fehler durch neue Updates. Sorry, ich bleibe dabei: Bei einem Paywareprodukt darf so etwas nicht passieren!

Lade jetzt seit 4 Stunden! Nach den 1,2 gb aus dem Microsoft store, wurde das eigentliche update geladen…-und dann steckte das Ganze in einer Endlosschleife fest! 3x wurde das vollständige Laden der 21,91 gb angezeigt – dann ging es weiter bei 18,6 gb.Nach der 4. Wiederholung dieser Prozedur habe ich abgebrochen, neu gestartet. Jetzt lade ich gerade 88gb der Vorversion 1.15.7.0 ??? Wenn das irgendwann so weit ist, geht der Zirkus mit der neuen Version wohl weiter. Hatte vorher noch nie Probleme, weder mit dem Laden von updates, noch mit der Funktion des Flusis- Abstürze etc.

Ich hab es einmal abgebrochen, den pc neu gestartet und dann ging es

Bei mir läuft es jetzt auch, musste aber tatsächlich bis nachts um 1 die 88gb laden, danach ließ sich alles einwandfrei installieren und starten.

Häng auch immer im Loop fest. Eine kleine Abhilfe ist die zuletzt geladene Datei WÄHREND des Downloads im Sim händisch zu löschen. So lädt der die aktuelle Datei zu Ende und sucht dann wieder die fehlende. So kann ich den Loop zu 60-70% durchbrechen.
Vielleicht hilft das ja auch jemandem…

Sind Martinique und Guadeloupe auch von den besseren Mesh Daten abgedeckt?

Ja gibt sogar ein paar POIS auf den beiden Inseln !

Seit dem update kann ich nichts mehr kaufen und herunterladen. Auch kann ich anscheinend das neue update nicht richtig installieren. Hab die 22 Gigs zwar gedownloaded aber dann konnte ich es im menü nicht mehr laden

Ich weiß nicht was Ihr alle habt..bei mir funktioniert alles einwandfrei !

Bei mir auch, alles bestens! 🙂

Bei mir auch…auch FSUPIC.

Dito – auch FSUIPC und die anderen Addons. Die Performance ist sensationnel! Nach der Warterei mit dem „Old Packages“ Fehler läuft es erst einmal wieder.

Bei mir funktioniert alles einwandfrei 

So habe jetzt auf 1.15.7.0 upgedated. Keine Probleme mein Logbook ist auch noch vorhanden. Auch FSUIPC funktioniert, soweit ich es bisher feststellen konnte. Habe vor dem Update mein Community Ordner geleert.

Habe mal einen Probeflug von EDDT nach EDAY, der gar nicht vorhanden ist, gemacht. Dies grüne Wiese von EDAY ist aber ziemlich hügelieg im Gegensatz zur harten platten Realität. Ausserdem hat das Logbook EDDT nach EDVW vermerkt, naja …

Strausberg ist halt einer der „verpixelten“ Flugplätze auf Bing. Weshalb er fehlt und in einem „puren“ MSFS auch nicht als Landeplatz erkannt wird. Was mich etwas schmerzt, da es „mein“ lokaler Platz ist. Aber dafür gibt es ja die Freeware von Simmershome. Die ich auch in P3D und X-Plane nutze. Wodurch ich nun in MSFS auch Rostock-Laage habe habe und Schönhagen in besserer Qualität.

Alles bestens, weder beim Update, noch danach beim Neustart oder während der Flüge irgendwelche Probleme. Auch die rund 400 Mods in meinem Community Ordner machen, soweit bisher überprüft, keine Zicken.

Nur die Paris Landmarks von ORBX habe ich einstweilen deinstalliert, weil sie (noch) nicht mit der neuen Paris Szenerie kompatibel sind, bis das Update von ORBX nachgereicht wird. Bei London hat das etwa 4 Tage gedauert…

Last edited 6 Monate vor by loislsim

Was mich am meisten interessiert: Sind denn die Probleme mit dem verschwindenden Logbuch endlich gelöst?

Logbuch komplett vorhanden (Seit Erstflug am 18.8.2020). Auch neue Flüge werden bei mir ganz normal abgespeichert…

Last edited 6 Monate vor by LoislSim

Im gestrigen Stream hat Martial von Asobo gesagt, dass die Wiederherstellung nicht möglich sei und man nur sicherstellen könne, dass dies in Zukunft nicht mehr passiert. Meine Einträge (für mich aber nicht weiter wichtig) sind auch nicht zurückgekommen. Ich speichere aber eh alles via STKP.

Danke für die Infos. Den Stream hatte ich nicht gesehen.

Ich habe gerade einen Anflug auf LFMN gemacht. Leider ist bei mir der Flughafen nicht in der neuen Version zu sehen. Das ILS stimmt auch noch nicht. Im Content Manager ist LFMN auch nicht drin?
Gruß
Roland

Hast Du das World Update IV auch wirklich komplett über den Marktplatz heruntergeladen? Am besten noch einmal dort kontrollieren. Dort müsste „im Besitz“ stehen. Darunter auf „Zum Inhaltsmanager“ klicken. Da sind dann alle Pakete aufgelistet. Im Suchfeld „LFMN“ eingeben und schauen, ob LFMN gefunden wird und da auch „Installiert“ steht…

Die LFMN Szenerie ist übrigens NICHT im Community Ordner abgespeichert, sondern im Offficial/Onestore Ordner unter „microsoft-airport-lfmn-nice“.

Last edited 6 Monate vor by LoislSim

Zusätzlich zu einem World Update muss immer auch das neue Scenery-Paket im Store (gratis) heruntergeladen werden. Sonst sieht man nichts…

Jau, der Idiot sitzt wie immer vor der Bildschirm. Habe ich dann auch germerkt, danke.

Nach dem Update komme ich nicht mehr ins Hauptmenü. Der Balken beim letzten Ladebildschirm vor dem Hauptmenü ist voll ausgeleuchtet und danach passiert einfach nichts mehr. Hat jemand das gleiche Problem oder eine Lösung?

Nach Update sehe ich im inhaltsmanager, das der Inhalt des Content Ordners nicht installiert ist.
Obwohl die Inhalte alle vorhanden und aktiv sind.
Wer weis Rat?

Scheint ein generelles Problem zu sein. Habe ich auch und andere auch. Die Szenerien funktionieren aber ordnungsgemäß.