MSFS Update 1.13.16 – World Update 3 ist da

Das Update 1.13.16 ist ab sofort im MS Store (zuerst 1 Gb) und Steam zu laden und dann im Sim selbst erhältlich (je nach Version ca. 25 Gb).

Wie immer wird geraten, den Comunityordner vor dem Update zu leeren/verschieben und diesmal auch den Manual Cache zu löschen.

PERFORMANCE AND STABILITY

  • Fixed various crashes across the title
  • • Fixed a specific crash while using Little Navmap in Bush trip activities

WORLD

  • Several terrain spikes have been fixed, including incorrect cases of water elevation issues
  • Watermask has been updated across various locations in the world
  • Reduce the frequency of water artifacts appearing on cliffs
  • Noise issue affecting clouds has been fixed

VR

  • The ‘Activate/Deactivate VP’ button is now always displayed in the main menu (bottom left corner of the screen) when a VR headset is plugged in. If no controls are displayed on this button, then it means that no controls are bound to this action.
  • When the toolbar is opened, it does not block interactions anymore with other menus displayed in front of it.
  • The cursor doesn’t jump anymore when moving across the Options menu in the cockpit.
  • Gray boxes don’t appear anymore when using the travel to feature in VR.
  • After leaving VR mode, the sim window is no longer forced on top and the player can drag and drop any other window over it.

 

PLANES

  • Fixed induced speed calculation bug with bi propeller engines
  • Fixed the plane crash detection when landing on iced water with crash detection ‘ON’
  • Fixed swapped screens in DA62 TestPilot version
  • Fixed VS Knob Turn not working on the Airbus A320Neo
  • Improved flaps system of aircraft : Aircraft creators can now move the wing wing surfaces position and camber with each flap system at each flap level
  • Improved ground effect wing to ground interaction system to avoid pitch dip at rotation on some aircraft

 

NAVIGATION

  • Latest AIRAC cycle has been integrated and is now available

INPUT

  • CH ECLIPSE YOKE default preset have been added
  • Fixed Thrustmaster TCA Quadrant ENG 1+2 don’t start engines

 

SDK/Devmode

Dev mode:

  • new version of the console is now available
  • Fixed an issue related to UTF8 encoding in the BGL compiler

Scenery Editor:

  • New feature to group, rename, re-order, hide and lock items in the scene list
  • Fixed freeze during saving
  • New airport light system
  • Add a button in airport properties to generate taxiway signs
  • Improve heightmap edition
  • Don’t lock runway profile extremity
  • Fix taxiway sign size (wasn’t correctly serialized in BGL)

 

Aircraft Editor:

  • Fix an issue with the saving of ‘static_thrust’
  • Added a new button in the Camera section of the aircraft editor to teleport the current developer camera to the position, rotation and zoom of the selected one.
  • Creation of a new tool to edit only a camera file (cameras.cfg) : it matches with the camera section of the aircraft editor

WASM:

  • Security vulnerabilities in the WASI layer have been reported and fixed
  • Fixed StringFormat conversion to NanoVG alignment in GDI+ layer Reworked MouseAircraft left gauge to provide clearer information

Simconnect:
• Fixed flight load/save (SimConnectFlightLoad / SimConnectFlightSave)

 

43 Comments
Inline Feedbacks
Alle Kommentare anzeigen

Bei mir ist noch nix, 17.09h

steam dauert länger

Bei mir läuft es 👍🏼

Ebenso

Bei mir läuft noch nix. Kein Steam

Jetzt gehts auch bei mir los 18.16

p.s. man muss das Update noch im Marketplace herunterladen

Last edited 2 Monate vor by Michael

👍🏼👍🏼👍🏼 Toll, ohne CTD in ORBX London City

Tja, das kann ich leider bei JustSims EBBR Brüssel nicht behaupten. Übersee läuft alles, in Europa habe ich bei einigen Destinationen immer noch CTD. Ich muss dazu aber sagen, dass ich ca. 350 Add-On Plätze installiert habe. Es ist aber m.W. auch noch nicht bestätigt worden, dass das Problem mit Bing gelöst ist, oder habe ich da was verpasst?

Köln, Brüssel habe ich nun keinen CTD mehr

Kurzer Erstbericht: Für mich die beste Version bislang. Sehr gut gelungen, was Frames, Look und Stabilität betrifft. Gefällt mir soweit ausnehmend.

Es ist etwas verwirrend, aber es steht definitv nicht da, dass man den Communityordner vor dem Update verschieben soll (sonst würde da nicht stehen “not have been updated”). “Some packages in your community folder may not have been updated and, as a result, may have an unexpected impact on the title’s performance and behavior. Please move your community package(s) to another folder before relaunching the title if you suffer from stability issues or long loading times.” Ehrlich gesagt bin ich nicht sicher was ich machen soll.

Michael

Das steht bei jedem grösseren Update da. Es kann ja einfach sein, dass eines der Add-Ons mit etwaigen Neuerungen (noch) nicht kompatibel ist und deshalb aufdatiert werden muss. Wie man damit allerdings wirklich verfahren soll, beschreibt MS/Asobo auch nicht. Er ist natürlich nicht gerade der letzte Schrei, so gegen 400 Packages einzeln auf ihre Kompatibilität zu checken. Ich mache es in der Regel so, dass ich vor dem Update den \Community order in \Community.old umbenenne und dann das Update einspiele, damit wenigstens nicht schon während des Updates irgendwas passieren kann. MFS erstellt dann einfach einen leeren \Community Folder. Anschliessend, je nach Gemütslage, lösche ich den leeren Ordner und benenne den sichergestellten Ordner wieder auf den normalen Namen \Community um und starte MFS. Es ist mir bis jetzt nur einmal passiert, dass MFS danach nicht mehr aufgestartet ist. Er bleibt dann in der Regel bei der Hälfte des Progress-Bar auf dem Weg zum GUI stehen und rührt sich nicht mehr weiter. In diesem Falle wird es dann ziemlich aufwändig, herauszufinden, welches Add-On diese Blockierung bewirkt.

Last edited 2 Monate vor by Oski

Ja Oski,
das ist aber ein konzeptionelles Problem des MSFS:
Das Problem mit inkompatibelen (alt) Addons kann ja nur auftreten, wenn der Simulator mit einem Update zu seinen Vergängerständen nicht mehr kompatible ist, also mit alteren SDKs erstellte Pakete nicht mehr lauffähig sind und zudem noch der Sim das nicht abfängt und das Paket nur ignoriert, sondern selbst abstürzt oder hängen bleibt.
Jedes Paket hat in seinen Files drin stehen, mit welchem SDK es erstellt wurde. Sollte MS/Asobo wirklich seinen alte SDK „inkompatible“ machen, braucht der Sim es nur nicht mehr zu laden und auf die Inkompatibilität hinweisen.

Ausserdem ist es bei allen anderen Sims/Software üblich, das es für Entwickler einen Betaphase mit einem neuen Simulatorstand oder Fix gibt, sodass man seine Addons vor dem Release an alle User testen und ggf. schon frühzeitig ein Update vorbereiten oder bereits veröffentlichen kann.
Das gibt es beim MSFS nicht, mal ganz abgesehen davon, dass auch der SDK erst mit zwangsläufigem Update an Alle den Entwickler zur Verfügung gestellt wird.

Das ist einfach kein sinnvolles Konzept, vielleicht im Gaming so üblich, in der professionellen Softwareindustrie niemals aktzeptabel.

Und es hat ja auch nichts mit dem Community Ordner alleine zu tun, alle Addons die über den Marktplatz gekauft sind und im Offical Store Folder liegen, haben genau das gleiche Problem oder können es erzeugen. MS testet die auch nicht alle vorher durch oder interessiert sich dafür, das die immer laufen, haben wir ja Freitag gerade erleben dürfen.

Last edited 2 Monate vor by Opabst

Danke Oliver, für die genauere Erklärung. Diese Überprüfung ist eben schon etwas, was für den “normalen” Simmer nicht so ohne weiters nachzuvollziehen ist. Wenn es wenigstens dafür eine Test-App gäbe, die diese Aufgabe übernehmen könnte, oder – eigentlich viel professioneller – wenn der MFS wenigsten ein Protokoll über inkompatible Packages erstellen würde, anstatt schlicht abzurauchen. Das ist nicht nur ärgerlich, sondern im höchsten Mass unprofessionell – um nicht zu sagen, lächerlich…
Kommt natürlich noch dazu, dass diese Überprüfung, die offensichtlich bei jedem Startvorgang vom MFS durchgeführt wird, die Aufstartzeit erheblich in die Länge zieht. Ich stehe im Moment bei 350+ Add-Ons und versuche mir schon gar nicht vorzustellen, was dereinst passiern wird, wenn mal 1000 oder so Add-Ons installiert sind. Schon ein sehr seltsames Konzept…!!

Last edited 2 Monate vor by Oski

Es ist ein simples lesen einer Textdatei, da steht die Versionnummer des SDKs drin. Da braucht dein PC keine Millisekunde pro Paket für, verwendest ja kein 8086 mit Diskette mehr, das ist selbst bei 10.000 Addons eine Sache einer Sekunde. Der User kann das natürlich nicht prüfen, wozu auch, dafür hat er doch eine Software gekauft und installiert, die diese Prüfung der korrekten Datenstände in Millisekunden für ihn erledigen kann und muss, wenn sie den programmiert wurde. 😉

Aber, La Gomera läuft ja noch, also alles gut 🙂

Last edited 2 Monate vor by Opabst

Ja, diese Verarbeitungszeiten sind mir wohl bekannt. Mein Eindruck ist aber, dass auch noch andere Komponenten der Installation überprüft werden. Die Ladezeiten verlängern sich jedenfalls markant, je mehr Add-Ons installiert sind.

Hier gings ja um die Updateempfehlung.

Die Ladezeiten sind eine Zumutung, gerade wenn man als Entwickler das mehrmals am Tag durchmacht, da besteht der Tag nur aus Laden 😉

Bei mir kein CTD mehr.
Weder bei ORBX London, Simwings München und Justsim Brussel.
Auch ist die Leistung der GraKa bei mir jetzt ständig zwischen 72 und 83%.
Vor dem Update 1.13.16 ständig bei 100%.

leider habe ich grafikfehler aber nur in england mit dem uk update

Habt ihr auch das in Foren gemeldete Problem, dass sich beim Takeoff die Nase der Flugzeuge jetzt zu früh hebt und die Flugzeuge beim Landen ewig schweben?

Ich habe jetzt nur zwei kurze Testflüge gemacht. Einmal mit einer Beta ohne korrektes FDE. Die ist in der Tat ziemlich schnell “nose up” gewesen. Allerdings habe ich das auf das noch nicht angepasste FDE geschoben. Danach habe ich einen kurzen Flug mit der DA40 TDI gemacht. Der war, soweit ich mich erinnern kann, unauffällig. Sowohl beim Start wie auch bei der Landung.

Vor dem Start und vor der Landung unbedingt die Trimmung überprüfen und entsprechend einstellen!

Die meisten Flieger haben einen Markierungsstrich. Dieser sollte beim Start auf die “T/O” (Take off) Markierung zeigen. Wenn der Strich dahinter bzw. darunter zeigt, geht die Nase zu früh nach oben…

Erklärung z.B. hier:
https://www.boldmethod.com/learn-to-fly/systems/how-pilots-should-use-trim-in-flight-phases/

Das ist ein Update Problem – es tritt auch nur beim Airbus auf. Sowohl dem Stock Airbus als auch dem NX Mod (FlyByWire Mod)

Das Problem sind die Flaps. Sobald man Stufe 1 ausfährt, katapultiert es einen zum Mond.
Habs mal gestestet – Landeanflug mit maximal Gewicht und Fullflaps und ausgefahrenem Fahrwerk, ist da mit 90 Knoten (!) optimal. Normalerweise sollte sich das so zwischen 120 und 140 KNoten bewegen.

Da stimmt was nicht!!!

Kann ich absolut nicht bestätigen. Habe derzeit die A32NX (Developement-Version 38607b7) laufen. Alles ohne Probleme…

ich benutze den MSFS Addons Linker https://flightsim.to/file/1572/msfs-addons-linker — so kann ich alle Addons in einem separaten Ordner haben (der heisst bei mir “MSFS Addons”)- und der Linker erstellt dann auf Anforderung Verknüpfungen zu den jeweils gewünschten Addons in den Communityordner. So muss ich nie alle Addons gleichzeitig laden, sondern nur die, die ich für den jeweiligen Flug brauche. Und wenn es Inkompatibilitäten gibt, z.B. nach so einem grossen World-Update, so lassen sich diese dann leichter lokalisieren.

Habe festgestellt, dass der MSFS nach dem Update auf 30 fps gelockt ist. Egal welche Grafikeinstellungen. Auch Vsync ist deaktiviert.

Ist so nicht richtig (siehe Screenshot). VSync auf EIN, dann Maximale Bildwiederholrate auf 60 stellen und danach VSync wieder auf AUS…

FPS.jpg

Habe ich auch schon probiert. Leider bleibt die Grafik auf 30 fps gelockt. Vor dem Update auf ca. 48 fps. Danke trotzdem.

Schon bei der Nvidia Systemsteuerung/3 D Einstellungen verwalten unter Programmeinstellungen/Microsoft Flight Simulator/Max. Bildfrequenz nachgesehen?

Der download lief sehr zäh und es fehlen nur noch knapp 18 GB. Jetzt hängt er aber in einer “Endlosschleife”. Immer die gleiche Datei beginnt zu laden, nach 2% kommt Abbruch und es geht wieder von vorne los. So geht das seit Stunden. Kann jemand helfen, ich verzweifle langsam.

Dieses Problem habe ich (trotz ohnehin schon langsamem DSL-Anschluss) nur mit dem Netlimiter in den Griff bekommen, dafür aber lange download-Zeiten hinnehmen müssen. Unter https://www.netlimiter.com/ gibt es eine zeitlich limitierte Testversion. Die passende reduzierte download rate muss man ausprobieren, bei mir waren es 600kb/s. Glücklicherweise habe ich inzwischen auf DSL100 umstellen können, damit ist das Problem weg.

Auch das zeigt mir, dass dieser Simulator einfach noch nicht reif ist und beim End-User unnötig Kredit verspielt. Mit weiteren 6-12 Monaten beta-Testing wäre er vermutlich ziemlich konkurrenzlos geworden. Statt dessen investiere ich jetzt weiter in den P3D5.

Danke, aber zu langsam ist es nicht. Er läd mit >40 Mbits/s, bricht ab und fängt die gleiche Datei von vorne an. Irgendwann hat er die geschafft, dann mit einer der nächsten Dateien das gleiche Spiel. Habe eigentlich nach 3 Tagen keine Lust mehr, aber einfach neu installieren geht ja wohl auch nicht so einfach…

[REPORTED] World Update 3 has broken flight dynamics, exhibit A – Bugs & Issues / Aircraft Systems – Microsoft Flight Simulator Forums

Ist jetzt ein Helicopter Simulator geworden! Verstehe ich nicht. Fühlt sich an wie bei der CS757 damals im FSX nach jeden Update ein neuer Bug. Schrecklich wenn dass so weiter geht gehe ich auf P3DV4 zurück.

Zum davon laufen ich will doch einfach nur mit der TBM930 (fliegen).

Lg Christian

Danke! Hatte mich gewundert, als ich vorhin den FBW A320 bei der Landung nicht auf den Boden bekommen habe, die Physik beim Take-off kam mir auch schon sehr sonderbar vor. Ob das damit zusammen hängt?

Ja schon! Alle Flugzeuge starten wie eine Harrier. Was die da verbockt haben keine Ahnung. Die Physik ist jetzt komplett….. echt zum…. traurig.

Hab gerade meinen ersten Flug gemacht zum Testen … mit der TBM von Calais/Dünkirchen (LAFAC) bei “wenig Wolken” und leichtem Westwind gestartet, rüber nach Dover (die Felsen brauchten etwas arg lang zum Laden …für den Rest der Reise waren sie dann da), an der Kanalküste westlich bis Brighton, das ist optisch alles schön gemacht! Dann nach Nord über Gatwick und weiter nach London, um mir die Stadt anzuschauen. Sie ist besteht dann doch zum allergrößten Teil aus Autogen, lediglich berühmte Landmarken (Westminster, Buckingham, die Themse-Brücken, Tower und Tower Bridge, diverse Business-Türme) sind in 3D nachgebaut. Obwohl “nur” TBM ruckelte es dann ganz heftig, und gab richtige längere Aussetzer, schönes Fliegen war da nicht mehr. Das ist verwunderlich, denn München ist komplett original in 3D nachgebaut, da ruckelte gar nix bei mir, lief bisher fluffig. Das Autogen von der City ist nicht schön… Immersion kommt da nicht wirklich auf, dafür lohnt der Flug nach London nicht. Schade. Irgendwas hakt da gewaltig.
Dann über die Themse raus nach Osten und wieder Südöstlich Richtung Dover, über die Kreidefelsen (jetzt hatten sie kein Ladeproblem) zurück nach Europa 😉 … und dann im Gegenanflug auf die 24 in LFAC … CTD. NERV.
Abgesehen davon … die Ecke von Südengland, die ich da überflog, ist ansehnlich gemacht.

Last edited 2 Monate vor by Michael - simFlight

Gerade nochmal probiert nach komplettem Neustart von PC und SIM – die Felsen von Dover laden immer noch erst, wenn man schon drüber geflogen ist … aber London sieht jetzt aus wie London, nix Autogen. Jetzt hakt und ruckelt da auch nix mehr! Alles gut!

Bei mir ist seit dem Update der MS Store tot.
Das Update wurde unterbrochen, anschließend hat sich das Spiel deinstalliert. Und als ich auf MS Store reparieren geklickt habe, hat sich dieser auch gelöscht.

Habe leider nach dem Update Frame Raten, die 25 % geringer sind als vorher.
Woran liegt`s?
Habt ihr Tipps

Danke und Grüsse
Dieter

Bei mir gibt es seit dem Update sehr seltsame Taxiway-Begrenzungslichter kreuz und quer durch die Airports und auch kreuz und quer über Runways …. sonst noch jemandem das aufgefallen?
Grüße,
Micha

bei mir das Gleiche in Zürich -Stuttgart -Hamburg – München.
Überall diese blauen Störenfriede!!

Richtig, aber das fällt nur Menschen auf die nicht nur am Tage fliegen……..
Tegel, Salzburg übrigens auch