FSLabs Airbusse jetzt inkl. A319 P3D V5 kompatibel

Vielen Dank an alle Leser, die uns hierzu einen Hinweis geschrieben haben: FSLabs Lefteris Kalamaras hat gestern Abend die Veröffentlichung von Version V.5.1.1.114 verkündet. Damit sind jetzt inklusive des A319 alle 3 kleinen Airbusse kompatibel zu P3D V5. Wie immer arbeitet man weiter und weiter an den Bussen und die jeweiligen technischen Änderungen finden sich in dieser Ankündigung.
Zwei besonders bemerkenswerte Infos noch aus dem Post: FSLabs arbeitet weiterhin an der Entwicklung der Concorde für P3D V4/5. Und man ist im Austausch mit Asobo hinsichtlich einer Portierung der Flieger in den MSFS, wird das aber erst dann angehen, wenn die Entwicklung ausreichend gereift ist.

Abonniere
Benachrichtigungen:
0 Comments
Inline Feedbacks
Alle Kommentare anzeigen
0
Deine Gedanken? Bitte kommentieren!x
()
x