11 Comments
Inline Feedbacks
Alle Kommentare anzeigen

…sehr schade, wenn P3D-Piloten tatsächlich ausgeschlossen werden würden, da es keinen Unterschied bei Preis/Leistung zwischen der FSX und P3D Version gibt.

…hab mal eben nachgefragt und prompt ne Antwort von CaptainSim bekommen: “FS9 products will be included, P3D produts – unfortunately, not.”

Danke fürs Nachfragen! Spart mir bis 1 Uhr zu warten in der Hoffnung, dass Prepar3d Produkte auch dabei sind. Zu schade, aber dann kaufe ich halt nix von CaptainSim…

Also 00:00z?

Ja, laut CaptainSim 00:00 UTC.

Die Weihnachtsaktion bei CaptainSim gibt es jährlich. Die 727 hatte ich auch mal für einen 10er bekommen, wahrscheinlich gönne ich mir die 767 jetzt auch noch…

An sich müsste man ja die FSX-Version via Migration Tool auch in den P3D installieren können. Ist das verboten?

Meines Erachtens funktioniert das nicht, da P3D trotz Migration Tool erkannt wird und die Addons in P3D deaktiviert werden.

Viele Grüße,
Ingo

OK, sorry, hatte mich nur auf die Tristar beschränkt und da steht auf der Produktseite im Kleingedruckten “* FSX version does not work on Prepar3D and vice versa “:
http://captainsim.com/products/l011/base/

Für 777, 767, 757, 707, 727, 737 usw kann ich es nicht sagen.

Viele Grüße,
Ingo

Die C130 funzzt bei mir jedenfalls tadellos..P3D 2.4

die CS 757 ebenso in P3D 2.4, auch die Embraer Jets 170/190, Fokker 70/100 aber nicht oder ich hab da was falsch gemacht…