Abonniere
Benachrichtigungen:
6 Comments
Inline Feedbacks
Alle Kommentare anzeigen

Kann einer bestätigen, daß die Flieger auch in der v4 laufen? Ausgeschrieben sind die leider nur für v3.

Sie wurden nie offiziell auf V4 portiert weil die Entwickler schon lange nicht mehr bei orbx arbeiten. Lt einigen Forenmitgliederrn bekommt man sie aber wohl irgendwie auch in V4 und V5 mit Einschränkungen zum Laufen. Da müsstest du sicher mal im orbx forum schlau machen

Danke für die Info.
Ich werd mal schauen was sich da machen läßt.

Also ich habs mal via Orbx Central Versucht da kommt ein Fehler bei der Installation das es nicht für V4 geht ! Das geht dann wenns geht sicher nur Manuell Installieren dann

Auch hier danke schön für die Info. Dann hab ich jetzt drei Karteileichen im ORBX Account. 🙂

Joha ich auch naja was solls ;o)

6
0
Deine Gedanken? Bitte kommentieren!x
()
x