Eingetragen unter: Nachrichten Themen: , ,

FSUIPC Benutzer aufgepasst! Neue Version erforderlich!

FSUIPCAufgrund von Sicherheitsproblemen mit Windows-Zertifikaten müssen alle FSUIPC Nutzer, registriert oder unregistriert, ab sofort eine neue Version nutzen!

Für die FS9-Nutzer ist das die Version 3.999z2, für FSX-Nutzer die Version 4.90. Beide gibt es (natürlich kostenlos) unter den „updated modules“ im FSUIPC Forum.

Alte Versionen funktioneren ab heute nicht mehr!

FSUIPC Nutzer sind allerdings nicht gefährdet gewesen, es gab anscheinend „nur“ Zertifikats-Missbrauch, weswegen die FSUIPC Zertifikate gesperrt wurden – Gefahr besteht also keine! Die originale Ankündigung von Pete Dowson findet sich hier.

simMarket kunden haben dazu bereits eine E-Mail erhalten.


10 comments to FSUIPC Benutzer aufgepasst! Neue Version erforderlich!

  • Herr Hans-Peter Krebs

    Ich kann die Version 3.999z2 nicht installieren – Norton Internet Security lässt das nicht zu! Und nun?

    Hans-Peter

    • Guenter

      klappt (und klappte immer) bei mir tadellos.
      Zur Installation natürlich FSX beenden und ratsam auch alle Hyper-Sicherheits-Wohlfühl-Security-Zusatzprogramme auch.
      Evtl. auch etwaige Rechte entsprechend vergeben …

      Wenn Norton das nicht zulässt, dann entweder Norton vertrauen und FSUIPC nicht installieren, oder Norton nicht vertrauen und installieren 🙂

    • chriskl

      Weshalb? Norton gibt immer den Grund an. NS warnt bei neuer Software wenn diese bislang nur von einigen Wenigen heruntergeladen wurde. Muss man sich dann den Autor anschauen und eine Entscheidung treffen. Hat bei mir gegen 18:45 nicht gemeckert (FSX- Version)…

  • Patrick F

    Super Installationsroutine : gehe genau wie im Readme vor, FSX gestartet, FSUIPC update aufn Desktop, als ADMIN gestartet und dann ….. Fehlermeldung : Cannot place FSUPIC.dll in FSX\modules folder ! The error reported by windows is : Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird. Klasse, vielen Dank ! Mann, mann , mann …..

    • Guenter

      Da steht nicht, dass FSX laufen muss, sondern, dass vor der Installation FSX mindestens einmal gelaufen sein muss!

      Zum Installieren natürlich FSX beenden, sonst kann er die Files ja nicht überschreiben, da sie verwendet werden und Du bekommst die entsprechende obige Fehlermeldung!

      Mann, mann, mann … 🙂

  • Felix

    Ganz banal installieren wie jedes andere Programm…
    hat bei mir funktioniert. Installiert sich innerhalb von sekunden.
    Danach ne meldung das alles i.o war.

  • Stefan

    @guenter: +1, wie man heute so zu sagen pflegt 🙂 )

  • PatrickF

    @ Guenter
    Oh, ja, das habe ich falsch gelesen und falsch verstanden ! Danke für die Infos !

  • hasegawa

    Alles gut und solide gelaufen. Installiert, ohne das Kaspersky gemault hat, Registriercode eingegeben, fertig (FSX und FS 2004)